paulsavvas - Issue with new email (@paulsavvas.com) – Incident details
All systems operational
Issue with new email (@paulsavvas.com)
Resolved
Major outage
Started about 2 months agoLasted 3 days
Affected
Email (@paulsavvas.com)
Major outage from 1:56 AM to 7:03 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
The new emails @paulsavvas.com are not active yet and have been experiencing issues. We are continuing to work on a fix for this incident. Please use the old contact email @paulsavvas.me, as we continue to investigate this cause.